Search results

  1. JosueG28

    How to reset Macrodroid to factory settings & erase everything?

    Does the same thing happen if you go to settings > applications > macrodroid and delete the data?
  2. JosueG28

    Great 😃, we know what the surprise icon will be! Although I would have liked to know until it's...

    Great 😃, we know what the surprise icon will be! Although I would have liked to know until it's the right time to show it, now I'll get to December and just look at the update with this expression "they ruined my surprise 😑".
  3. JosueG28

    V5.36 - Feedback

    I just tried and it worked fine for me
  4. JosueG28

    V5.36 - Feedback

    In fact I just noticed that I have another strange behavior, the screen content action stopped working If I manually test the action, it doesn't work If I try the macro started from trigger, macrodroid crashes In the log there is only this readScreenContents failed (could not detect current...
  5. JosueG28

    V5.36 - Feedback

    Eventually they are very fast my speed is not the problem (I just did speed tests on my devices and they are in the range of 300 Mbps download and 280 upload that should be enough). I also thought that maybe it could be something from my internet but I tried another WiFi network (from another...
  6. JosueG28

    V5.36 - Feedback

    @MacroDroidDev If the translate text action is present in a macro, subsequent actions will not work. I spent more than 5 minutes trying to submit the bug report but it seems to be broken. (I tried 2 times for 5 minutes and it just keeps trying submitting bug) V5.36.1
  7. JosueG28

    V5.36 - Feedback

    it works for me too (tested on a newly created macro, I don't have old macros with this trigger)
  8. JosueG28

    Tip for template store reports

    Yeah eventually I do but I didn't want to bother him on his vacation, I would also like to be able to leave a comment on why the template was removed Sometimes they upload 10 macros, I delete 9 and in the last one I leave a comment that they document their macro so that it is understandable for...
  9. JosueG28

    Tip for template store reports

    I've been fighting against this user for a couple of weeks haha😞
  10. JosueG28

    trigger by ID

    This trigger exists, check the screen content trigger and in match option select ID (You can also configure extra parameters such as refresh rate and applications where the trigger will work).
  11. JosueG28

    V5.35 - Feedback

    Yes, it appeared to me too
  12. JosueG28

    Unable to get translated word using google translate and HTTP Request

    I think it is because the web you are loading has not yet processed the translation (that is why it only finds the translation in the code) and by the way Google does have an API for translation and it is not free I think I vaguely remember
  13. JosueG28

    How to add a wiki page

    Sorry! That was my mistake indeed I made a template and I did a copy and paste in all the triggers... Thank you very much for your correction.
  14. JosueG28

    How to add a wiki page

    You can write it here, or leave it to me in a private message too, I can add it.
  15. JosueG28

    Action - confirm credentials

    An extra, background (or something like that is called) allow the content to be seen or not, otherwise it blurs or darkens it
  16. JosueG28

    spotify premium required

    Have you tried the latest beta on the forum? I had the same problem and beta 5.34 fixed it
  17. JosueG28

    V5.34 - Feedback

    Some devices don't seem to support flashlight brightness (my OnePlus 9 Pro doesn't seem to support it) And so now I can't control the flashlight in the normal way anymore, it should be considered to use an android 13 method (for the devices but also offer a fallback mechanism)
  18. JosueG28

    I think they can be here but not be able to interact with anyone.

    I think they can be here but not be able to interact with anyone.
  19. JosueG28

    V5.33 - Feedback

    This happened for me too, but something very strange is that I chose to display from a dictionary and then it magically fixed itself and I couldn't recreate it anymore but it sure looks like a bug
  20. JosueG28

    Aplicacion no se muestra en listado lanzar aplicacion

    Que versión de macrodroid tienes?